config.phundrak.com/shell.nix

10 lines
161 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
nativeBuildInputs = with pkgs.buildPackages; [
corepack
];
shellHook = ''
yarn set version stable
'';
}